System unavailable
Incident Report for iPaper
Resolved
No further issues appeared in our extended monitoring period so we will resolve the incident
Posted Jul 31, 2020 - 08:18 CEST
Monitoring
We have applied a fix for the current issue and are monitoring for any further issues
Posted Jul 31, 2020 - 03:00 CEST
Identified
Issue have been identified and we are working on a solution
Posted Jul 31, 2020 - 02:38 CEST
Investigating
We are currently experience an outage of all part of the system, we are working on a solution to get everything back as soon as possible.
Posted Jul 31, 2020 - 02:28 CEST
This incident affected: Admin, API, Flipbooks, Display, and Pop-ups.