Sites not responding
Incident Report for iPaper
Resolved
Everything is now up and running again. We apologize for any inconvenience this may have caused.
Posted Sep 04, 2017 - 13:00 CEST
Monitoring
We identified an issue that causes catalogs not to load but it has been resolved, we are actively monitoring the system to prevent any further issues.
Posted Sep 04, 2017 - 09:49 CEST