Sites not responding
Incident Report for iPaper
Resolved
All systems are running, and we have solved the infrastructure issues and will keep improving it to prevent issues of this kind in the future.
Posted Dec 15, 2017 - 08:54 CET
Monitoring
All catalogues are loading again, and we will keep monitoring the performance closely
Posted Dec 15, 2017 - 07:53 CET
Identified
We have identified the issue in the infrastructure that is causing the outage. We are currently in the process of mitigating the issue so we can get everything back to normal.
Posted Dec 15, 2017 - 07:31 CET