System unavailable
Incident Report for iPaper
Resolved
All systems are back online and no further issues have been identified, we will consider this incident as closed
Posted Nov 20, 2019 - 15:15 CET
Monitoring
We have deployed an update that will mitigate the issue in our infrastructure, we will keep and eye on all systems to ensure they are back and running again
Posted Nov 20, 2019 - 14:59 CET
Update
We have deployed an update that will mitigate the issue in our infrastructure, we will keep and eye on all systems to ensure they are back and running again
Posted Nov 20, 2019 - 14:58 CET
Identified
We are currently experience an outage of all part of the system, we are working on a solution to get everything back as soon as possible.
Posted Nov 20, 2019 - 14:31 CET
This incident affected: Admin, Flipbooks, and Display.