Outage across multiple catalogs
Incident Report for iPaper
Resolved
After monitoring and adjusting various parts of our system to handle the load, we can confirm everything is running as it should be.
Posted Nov 24, 2017 - 01:03 CET
Monitoring
We have applied measures against the periodical outages. We will keep monitoring the system over the evening and night to ensure performance during Black Friday.
Posted Nov 23, 2017 - 17:42 CET
Update
Still investigating issues that is causing periodical outages
Posted Nov 23, 2017 - 15:07 CET
Update
Still investigating the root cause of the outages, we will give you an update as soon as we have any specifics on what is causing the issues.
Posted Nov 23, 2017 - 13:18 CET
Investigating
We're currently investigating the issue and will update as soon as we know more.
Posted Nov 23, 2017 - 10:27 CET