System unavailable
Incident Report for iPaper
Resolved
No further issues have been identified and everything is stable
Posted Nov 12, 2018 - 12:00 CET
Monitoring
Issue have been identified and has been resolved, we'll keep an open eye on the system to make sure all is stable as expected.
Posted Nov 12, 2018 - 11:12 CET
Investigating
We are currently experiencing our flipbooks, administration and pop-ups not to load as expected, we are investigating the issue and will return with an update not later than within an hour or as soon as we find the issue
Posted Nov 12, 2018 - 11:03 CET
This incident affected: Admin, Flipbooks, and Pop-ups.