Popups not loading as expected
Incident Report for iPaper
Resolved
No further issues have been identified so we will close the incident
Posted Aug 07, 2019 - 15:02 CEST
Monitoring
We have deployed the fix and we see that popups are back online again...we'll keep monitoring to make sure everything is running.
Posted Aug 07, 2019 - 14:11 CEST
Identified
We have identified that underlying issue after quite some digging into it, and we are working on a solution for it
Posted Aug 07, 2019 - 13:39 CEST
Investigating
We are currently experiencing that our popups doesn't load, we will keep you updated as we come closer to finding the underlying issue
Posted Aug 07, 2019 - 11:08 CEST
This incident affected: Pop-ups.