System unavailable
Incident Report for iPaper
Resolved
During the extended monitoring period we haven't been able to identify any further issues relation to this incident and will close the incident.
Posted Aug 04, 2020 - 07:46 CEST
Monitoring
We have identified the current issue and have applied a fix, we will continue monitoring the system for instabilities
Posted Aug 04, 2020 - 02:22 CEST
Investigating
We are currently experience an outage of all part of the system, we are working on a solution to get everything back as soon as possible.
Posted Aug 04, 2020 - 01:44 CEST
This incident affected: Admin, Flipbooks, Flipbooks Backend API, Display, and Pop-ups.