Degraded performance
Incident Report for iPaper
Resolved
All systems are running on full capacity, and no further timeouts have been detected.
Posted Dec 05, 2017 - 17:42 CET
Monitoring
Preventive measures have been deployed and we will measure the performance to ensure everything is as it should be
Posted Dec 05, 2017 - 17:05 CET
Identified
We have identified the issue that is causing timeouts, and is currently working on a permanent solution to the issue.
Posted Dec 05, 2017 - 13:55 CET
Investigating
We are currently experiencing timeouts when accessing out systems, we are investigating the issue.
Posted Dec 05, 2017 - 13:55 CET