System unavailable
Incident Report for iPaper
Resolved
No further issues have been found and all systems are working as expected
Posted Feb 12, 2018 - 13:04 CET
Monitoring
Infrastructure issue have been resolved and all systems are available again.
Posted Feb 12, 2018 - 12:20 CET
Investigating
Catalogs and admin are currently unavailable, we are working on a solution
Posted Feb 12, 2018 - 12:13 CET