System unavailable
Incident Report for iPaper
Resolved
All metrics are back to normal and no further issues have been identified so we will resolve the incident
Posted Jul 31, 2020 - 01:31 CEST
Monitoring
We have resolved issue and will keep monitoring for any further issues
Posted Jul 31, 2020 - 01:11 CEST
Identified
We are currently experience an outage of all part of the system, we are working on a solution to get everything back as soon as possible.
Posted Jul 31, 2020 - 00:46 CEST
This incident affected: Admin, Flipbooks, Flipbooks Backend API, Display, and Pop-ups.