System unavailable
Incident Report for iPaper
Resolved
All systems show no further issues
Posted Jul 12, 2018 - 15:56 CEST
Monitoring
All systems are back online, we will keep monitoring the system to ensure the best experience for all.
Posted Jul 12, 2018 - 14:06 CEST
Investigating
We are currently experiencing outage in our hosting setup, we are working on getting all systems back online
Posted Jul 12, 2018 - 13:57 CEST
This incident affected: Admin, Flipbooks, Flipbooks Backend API, and Pop-ups.