System unavailable
Incident Report for iPaper
Resolved
Issue have been resolved all systems are back at full operational capacity
Posted Jun 24, 2018 - 00:15 CEST
Monitoring
Issue have been resolved, we will keep monitoring the system for any anormalties
Posted Jun 23, 2018 - 23:53 CEST
Identified
Issue have been found, we are currently working on a fix for the problem
Posted Jun 23, 2018 - 23:35 CEST
Investigating
We are currently investigating the issue, and will bring back the system as soon as possible
Posted Jun 23, 2018 - 22:29 CEST
This incident affected: Flipbooks.