System periodically unavailable
Incident Report for iPaper
Resolved
All parts of our system have now been identified as stable and no further issues have been detected.
Posted Jun 05, 2019 - 12:59 CEST
Monitoring
System is back online, we will keep monitoring for abnormalities
Posted Jun 05, 2019 - 12:08 CEST
Investigating
We are currently having an issue with loading pages in our system, we are working on finding the cause of the issue
Posted Jun 05, 2019 - 11:43 CEST
This incident affected: Admin, Flipbooks, Flipbooks Backend API, and Pop-ups.