System unavailable
Incident Report for iPaper
Resolved
We have monitored the system for a while now and we are back at a stable state, so we consider the issue closed.
Posted Jun 12, 2019 - 22:59 CEST
Monitoring
The issue was identified to be during deployment of our system and have now been fixed, we will keep an eye on all parts of the system to ensure it's running as expected.
Posted Jun 12, 2019 - 22:18 CEST
Identified
We are currently experience an outage of all part of the system, we are working on a solution to get everything back as soon as possible.
Posted Jun 12, 2019 - 21:55 CEST
This incident affected: Admin, Flipbooks, Flipbooks Backend API, and Pop-ups.