Flipbooks unavailable
Incident Report for iPaper
Resolved
The issues with access to the flipbooks have been resolved, and all system metrics are back to normal.
Posted Jul 13, 2018 - 15:14 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 13, 2018 - 14:57 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 13, 2018 - 14:43 CEST
Monitoring
Flipbooks are back online we will keep monitoring the system to ensure it keeps working.
Posted Jul 13, 2018 - 14:13 CEST
Identified
Flipbooks are currently not available due to a bug in our solution, we are working on a hotfix that will bring them back as soon as possible
Posted Jul 13, 2018 - 13:49 CEST
This incident affected: Flipbooks.