Administration system periodically unavailable
Incident Report for iPaper
Resolved
All metrics are stable again, and we haven't spotted any further issues so we will close the incident.
Posted Jan 08, 2020 - 16:38 CET
Monitoring
We have just deployed a fix for the broken Displays and we can see they are showing up again. We'll keep monitoring for any further issues before closing the incident.
Posted Jan 08, 2020 - 16:08 CET
Update
We have fixed the issue with our administration system, but unfortunately as new bug in our Display product have surfaced we will make sure to get it up and running as soon as possible.
Posted Jan 08, 2020 - 15:30 CET
Identified
We have identified an issue that could lead to uncaught errors in our system, that over time would lead to the system not being available. We have currently shutdown the administration system until we have a fix ready, as it won't provide a consistent experience for anyone.
Posted Jan 08, 2020 - 14:40 CET
Update
We are continuing to investigate this issue.
Posted Jan 08, 2020 - 14:23 CET
Investigating
We are currently seeing issues with our administrationsystem not being available, we are currently triaging and will give an update as soon as we know what is wrong.
Posted Jan 08, 2020 - 14:07 CET
This incident affected: Admin and Display.