Pop-ups doesn't load
Incident Report for iPaper
Resolved
We haven't spotted any further problems and will close the issue
Posted Oct 18, 2018 - 16:38 CEST
Monitoring
We have identified and fixed the underlying issue with pop-ups and will keep monitoring for any anormalties
Posted Oct 18, 2018 - 15:21 CEST
Investigating
We are currently investigating why pop-ups doesn't load
Posted Oct 18, 2018 - 13:11 CEST
This incident affected: Pop-ups.