Intermittent flipbook load failures

Incident Report for iPaper

Resolved

All metrics and logs are looking stable, and no further issues have been identified this leads us to closing the incident.
Posted Sep 17, 2019 - 11:31 CEST

Monitoring

We identified and resolved a networking issue, we will keep monitoring to ensure everything runs as expected
Posted Sep 17, 2019 - 10:56 CEST

Investigating

We are currently seeing intermittent load issues of flipbooks, we are currently investigating the issue
Posted Sep 17, 2019 - 10:47 CEST
This incident affected: Flipbooks (Viewer).