System unavailable
Incident Report for iPaper
Resolved
Issues have been resolved and no further problems detected
Posted Feb 28, 2018 - 20:49 CET
Monitoring
All systems are back online, we will keep monitoring that the issues have been resolved.
Posted Feb 28, 2018 - 18:02 CET
Investigating
We are currently experiencing issues with response from our hosting setup, we are doing our best to get back online
Posted Feb 28, 2018 - 17:38 CET