PDF Processing is experiencing degraded performance
Incident Report for iPaper
Resolved
Issue has been resolved and we haven't seen any indications of issues after the fix
Posted Feb 07, 2018 - 15:56 CET
Monitoring
We have deployed a fix for the issue, and we will keep monitoring our system to make sure every PDF queued will be processed as it should be
Posted Feb 07, 2018 - 13:42 CET
Identified
We have found the issue causing the degraded performance and we are in the process of applying a fix
Posted Feb 07, 2018 - 13:09 CET
Investigating
We're currently experiencing internal issues that affect starting new PDF processing jobs. This does not affect the display of catalogs, only the backend users.
Posted Feb 07, 2018 - 12:48 CET