System unavailable
Incident Report for iPaper
Resolved
All metrics are looking good, no further issues showing up in the logs we now consider the issue resolved.

We detected an internal network dropout that caused the application servers to be unable to serve content.
Posted May 22, 2019 - 19:09 CEST
Monitoring
All services are back again, but we'll keep an eye on them to make sure all issues have been fixed.
Posted May 22, 2019 - 18:42 CEST
Investigating
We are currently experience an outage of all part of the system, we are working on a solution to get everything back as soon as possible.
Posted May 22, 2019 - 18:26 CEST
This incident affected: Admin, Flipbooks, Flipbooks Backend API, and Pop-ups.