Intermittent flipbook load failures
Incident Report for iPaper
Resolved
No further issues have been identified and we'll close the incident
Posted Jan 11, 2021 - 15:04 CET
Monitoring
All flipbooks are loading again, we'll keep monitoring for further issues
Posted Jan 11, 2021 - 12:43 CET
Investigating
We are currently seeing intermittent load issues of flipbooks, we are currently investigating the issue
Posted Jan 11, 2021 - 11:58 CET
This incident affected: Flipbooks.