Non-functional enrichments in Flipbooks

Incident Report for iPaper

Resolved

We haven't identified any further issues and everything is verified working so we will closed the issue, and follow up with a post-mortem within a week from today.
Posted Feb 18, 2021 - 15:51 CET

Monitoring

We have resolved an issue where it wasn't possible to open the content of PopupFrame and follow external links in flipbooks.

We will keep monitoring to see all types of links are working.
Posted Feb 18, 2021 - 14:04 CET
This incident affected: Flipbooks (Viewer).