Sporadic issues with saving in Enrichment Editor

Incident Report for iPaper

Resolved

The issue has now been fixed.
Posted May 15, 2023 - 10:15 CEST

Update

We are continuing to monitor for any further issues.
Posted May 04, 2023 - 08:30 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 04, 2023 - 08:30 CEST

Investigating

We are currently seeing sporadic issues with saving in our Enrichment Editor

Our team is investigating and hope to have full functionality restored as soon as possible.
Posted May 03, 2023 - 10:37 CEST
This incident affected: Flipbooks (Admin).