Issues with SSL certificate issuance for branded domains
Incident Report for iPaper
Resolved
Issue has now been fully resolved and SSL is working as expected.
We apologize for any inconvenience this may have caused you, and we thank you for your patience.
Posted Jan 04, 2022 - 16:28 CET
Identified
We have identified the issue, and a fix is underway
Posted Jan 04, 2022 - 13:48 CET
Investigating
We are currently seeing certificates not being created, we are investigating.
Posted Jan 04, 2022 - 13:19 CET
This incident affected: Services (SSL Processing Service).