Short sporadic outages
Incident Report for iPaper
Resolved
Resolving this incident as there has been no further slowdowns and all systems are operating normally.
Posted Mar 15, 2023 - 17:39 CET
Monitoring
We have identified the source of the slowdowns to be a change in how we process and send logs from the application, a fix has just been released and systems should be back to normal again. We will continue to monitor the situation closely before resolving this incident.
Posted Mar 15, 2023 - 14:02 CET
Investigating
We are currently experiencing short sporadic outages that can result in slow load-times or timeouts affecting the Flipbooks viewer.
We are actively investigating the cause of this and will update once we know more.
Posted Mar 15, 2023 - 12:27 CET
This incident affected: Flipbooks.