System unavailable
Incident Report for iPaper
Resolved
No further issues have been found, we will mark the incident as resolved.
Posted Jan 10, 2021 - 21:51 CET
Monitoring
All systems are back online, and we'll keep monitoring for further issues
Posted Jan 10, 2021 - 19:06 CET
Investigating
We are currently experience an outage of all part of the system, we are working on a solution to get everything back as soon as possible.
Posted Jan 10, 2021 - 18:25 CET
This incident affected: Admin, Flipbooks, Flipbooks Backend API, Display, and Pop-ups.