Unable to process PDFs

Incident Report for iPaper

Resolved

This issue has now been resolved.
Posted Mar 28, 2023 - 19:17 CEST

Monitoring

The issue has been resolved and we are monitoring the results.
Posted Mar 28, 2023 - 08:00 CEST

Investigating

We are currently experiencing issues with processing of PDFs, importing/exporting and editing enrichments.
We are investigating the cause of these issues.
Posted Mar 27, 2023 - 12:02 CEST
This incident affected: Flipbooks (PDF Processing Service).