Issues with processing feeds

Incident Report for iPaper

Resolved

This issue has now been closed.
After monitoring for 24 hours, we are seeing no more SSL errors on any feeds processing.
Posted Oct 14, 2021 - 12:21 CEST

Monitoring

Issue is now resolved. We have upgraded our server to support the latest TLS Ciphers. The few accounts that had issues should now be automatically processed on the next run.

Thank you for your patience 🙏
Posted Oct 13, 2021 - 11:40 CEST

Identified

We have identified the issue, and working on a solution for the few feeds we cannot process at the moment.
Posted Oct 12, 2021 - 08:21 CEST

Investigating

We are currently seeing a few feeds fail, we are investigating the cause of this issue.
Posted Oct 11, 2021 - 19:27 CEST
This incident affected: Flipbooks (Feed Processing Service).