Viewer unable to serve all requests

Incident Report for iPaper

Resolved

Closing as there have been no issues observed since the fix was implemented
Posted Aug 31, 2026 - 11:46 CEST

Monitoring

We have fixed the underlying networking issue and are serving flipbooks again like normal
Posted Aug 31, 2026 - 11:15 CEST

Identified

We are seeing issues with the flipbooks viewer unable to serve requests due to an internal networking issue, we are working on a fix
Posted Aug 31, 2026 - 10:47 CEST
This incident affected: Flipbooks (Viewer, Admin, Backend API, Pop-ups).