System unavailable

Incident Report for iPaper

Resolved

We have identified no further issues with the system and will close the incident.
Posted Jan 05, 2021 - 20:21 CET

Update

We have identified no further issues with the system and will close the incident.
Posted Jan 05, 2021 - 20:20 CET

Monitoring

We have reenabled the faulting service and all systems are back online, we'll keep monitoring for any unknown issues in the systems for a while.
Posted Jan 05, 2021 - 15:03 CET

Identified

Issue have been identified and mitigated
Posted Jan 05, 2021 - 13:38 CET

Investigating

We are currently experience an outage of all part of the system, we are working on a solution to get everything back as soon as possible.
Posted Jan 05, 2021 - 13:02 CET
This incident affected: Flipbooks (Viewer, Admin, Backend API, Display Viewer, Pop-ups).