Networking outage

Incident Report for iPaper

Resolved

Issue is resolved as this was a side effect of a previous fix. We will be deploying a permanent fix for this soon.
Posted Sep 13, 2026 - 11:52 CEST

Monitoring

Everything is now operational again - we are still investigating the root cause.
Posted Sep 13, 2026 - 11:41 CEST

Investigating

We are currently investigating this issue.
Posted Sep 13, 2026 - 11:37 CEST
This incident affected: Flipbooks (Viewer, Admin, Backend API, Pop-ups, Auxiliary Sites, PDF Processing Service, SSL Processing Service, Email Processing Service, Feed Processing Service) and Horizon (Viewer, Admin).