Experiencing slow requests on Flipbooks
Incident Report for iPaper
Resolved
There has been no more slowdowns, resolving this issue.
Posted Mar 30, 2023 - 08:42 CEST
Monitoring
A fix has been deployed, and we are seeing latency going down and flipbooks returning to normal loading speeds.
Will continue to monitor before resolving this incident.
Posted Mar 30, 2023 - 00:05 CEST
Identified
We have identified the cause of these slowdowns to being a misconfiguration with our Redis cluster, we are working on a solution.
Posted Mar 29, 2023 - 23:14 CEST
Investigating
We are currently seeing high latency from our load balancer affecting Flipbooks load times, we are investigating the cause of this.
Posted Mar 29, 2023 - 21:05 CEST
This incident affected: Flipbooks.