Flipbooks viewer is down

Incident Report for iPaper

Resolved

The issue has been resolved and we have seen no more errors with the new caching.
Posted Aug 27, 2026 - 10:16 CEST

Monitoring

Our caching servers were in a bad state due to networking issues causing them to be unable to replicate correctly. we have rolled completely new caching servers and this has resolved all issues we were seeing.
Posted Aug 27, 2026 - 09:32 CEST

Identified

We are working on another fix as we are still seeing slow page loads and occasional outages
Posted Aug 27, 2026 - 08:45 CEST

Monitoring

We have identified the issue and applied a fix to our caching - flipbooks are now serving as normal again
Posted Aug 27, 2026 - 08:09 CEST

Investigating

We are currently unable to serve flipbooks and are investigating
Posted Aug 27, 2026 - 08:01 CEST
This incident affected: Flipbooks (Viewer, Admin, Backend API, Pop-ups).