Login is failing on certain Partners
Incident Report for iPaper
Resolved
This incident has been resolved.
Posted Dec 11, 2023 - 14:47 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2023 - 09:23 CET
Update
We are continuing to investigate this issue.
Posted Dec 05, 2023 - 12:31 CET
Investigating
We are currently seeing failures to login on certain Partners.
We are currently investigating this issue.
Posted Dec 05, 2023 - 11:58 CET
This incident affected: Admin.