Issue tracking secondary metrics
Incident Report for iPaper
Resolved
Our secondary event tracking was experiencing issues related to an increase in traffic.
As such the following events could not be tracked between 10:30 and 15:30

* Archive opened
* Build a Flipbook opened
* Search opened
* Basket opened
* Item added to basket
* Share opened

It is important to note that sessions, pageviews, time spent, and checkouts were not impacted by this issue.
Posted Jan 30, 2024 - 10:30 CET