Intermittent flipbook load failures

Incident Report for iPaper

Resolved

We have found no further issues and will mark the incident as resolved
Posted Aug 16, 2023 - 15:07 CEST

Monitoring

We experienced intermittent issues with our app servers, we have deployed a fix and now monitoring the results
Posted Aug 16, 2023 - 14:06 CEST

Investigating

We are currently seeing intermittent load issues of flipbooks

Our team is investigating and hope to have full functionality restored as soon as possible.

We will keep you updated as we progress.
Posted Aug 16, 2023 - 13:44 CEST
This incident affected: Flipbooks (Viewer).