Slow flipbook response time
Incident Report for iPaper
Resolved
Resolving this, as no further slowdown has been detected.
Posted Mar 28, 2023 - 23:18 CEST
Monitoring
The systems are working at normal capacity again, we are still investigating the root cause of the high Load Balancer Latency we were seeing, but all applications were running normally, it is likely our cloud provider were experiencing issues.
We will continue to monitor the situation before resolving this incident.
Posted Mar 28, 2023 - 22:15 CEST
Investigating
We are currently seeing that our flipbooks has a slow response time.

Our team is investigating and hope to have full functionality restored as soon as possible.

We will keep you updated as we progress.
Posted Mar 28, 2023 - 20:31 CEST
This incident affected: Flipbooks.