Some branded domains are not working with SSL

Incident Report for iPaper

Resolved

Configuration has been corrected across all branded domains and no longer seeing any errors.
Posted Aug 07, 2026 - 15:24 CEST

Identified

We are seeing several branded domains redirecting too many times due to a misconfiguration of branded domains internally.
We are working on a fix, and will update you shortly.
Posted Aug 07, 2026 - 14:45 CEST
This incident affected: Flipbooks (Viewer).