Experiencing outages for popups

Incident Report for iPaper

Resolved

Popups are now working for all customers again over the last few hours.
Posted Nov 09, 2021 - 16:30 CET

Investigating

We are currently investigating the issue
Posted Nov 09, 2021 - 11:38 CET
This incident affected: Flipbooks (Pop-ups).