Issue with branded domains starting with www

Incident Report for iPaper

Resolved

The incident has been resolved
Posted Aug 24, 2026 - 13:36 CEST

Monitoring

A fix has been implemented and we're monitoring the result.
Posted Aug 24, 2026 - 12:29 CEST

Investigating

We are currently investigating an issue where our branded domains that start with www do not resolve properly.
Posted Aug 24, 2026 - 12:24 CEST
This incident affected: Flipbooks (Viewer).