Flipbook load failures
Incident Report for iPaper
Resolved
Since solving the issue there has been no further disruptions and the issue is now considered resolved.
Posted Apr 01, 2021 - 23:56 CEST
Monitoring
The issue has been identified and corrected and everything seems to be stable. We will continue to monitor everything closely for the time being.
Posted Apr 01, 2021 - 19:44 CEST
Investigating
We are currently seeing intermittent load issues of flipbooks, we are investigating the issue.
Posted Apr 01, 2021 - 19:18 CEST
This incident affected: Flipbooks.